Keep timing out when joining server


#1

GTA V version? Most recent
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications
What did you do to get this issue? Joined my server
What server did you get this issue on? My own, on my VPS (Windows 2008 Server R2)
CitizenFX.log file https://pastebin.com/vWMBVsKY
.dmp files/report IDs

(Clean install of latest FXServer build) Whenever me and my buds try to connect to the server, we all timeout upon joining. Comes up with some russian text then says “Timed out after 10 seconds…” Sometimes we can actually join, then crash at a later time. I’ve been searching the forum for about an hour, and found nothing that matches my situation exactly. I recently switched host providers for my VPS. I have 2008/2015 c++ redistributable and Microsoft .NET Framework, same stuff I had on my old VPS but it just doesn’t work.
Upon starting the server, I get

Got a SIGSEGV while executing native code. This usually indicates
a fatal error in the mono runtime or one of the native libraries
used by your application.

Any clues?


#2

In relation to this:

From the Wiki:

Mono errors (SIGSEGV, exception stack trace) are perfectly fine, and don’t signify any error condition.


#3

Right, but that still doesn’t explain why my stock server isn’t accepting players into the game.


#4

Never said it did. Simply answered the thing I actually have an answer for.


#5

I believe it’s actually my server host with DDoS protection… Waiting for a repsonse from them now.


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.