KEEP getting this


#1

[Window Title]
FiveM Fatal Error

[Main Instruction]
FiveM has encountered an error

[Content]
An exception occurred (c0000005 at 0x14149f670) during execution of the INIT_SESSION function for CExtraContentWrapper. The game will be terminated.

If you require immediate support, please visit FiveM.net and mention the details in this window.

[^] Hide details [Close]

[Expanded Information]
Crash ID: 991dff2f-f31c-4986-ba02-0c208562a694 (use Ctrl+C to copy)


#2

I keep getting this aswell , but no one answers me :frowning:


#3

Is there any details for that window?


#4

Sorry sir my english is not perfect , were you actually talking to me?


#5

Both of you. Or whoever is having the error. When does this error occur?


#6

I get [Window Title]
FiveM Fatal Error

[Main Instruction]
FiveM has stopped working

[Content]
An error caused FiveM to stop working. A crash report is being uploaded to the FiveM developers. If you require immediate support, please visit FiveM.net and mention the details below.

[Expanded Information]
Crash ID: c09269e3-8a1a-42f8-89c8-50a3e955dd67 (use Ctrl+C to copy)

Its when i try to open fiveM


#7

Does this happen when you start fivem or does it happen when you join a server or what.


#8

It happens when i open fivem app , i cant even get to where you can join a server


#9

Have you tried reinstalling fivem?


#10

I’ve already tried to do that 3 times at least , nothing changed :confused:


#11

Uninstall and reinstall your graphics drivers?

Have you checked to see if your Antivirus is blocking files when you download?


#12

Not really , i will try both


#13

Done that and still have the same problem


#14

Hold on I am looking at your crash Id now.


#15

The crash reason is

EXCEPTION_ACCESS_VIOLATION_WRITE

Try and set your five folder to read and write permissions in the folder and file properties?


#16

Im gonna look on google how you do that , i really have no ideia what you talking about xD


#17

This may be really dumb , but how do you do that? Either i know how , and i didnt understood your question , or i really dont know…


#18

Basically you just click on the fivem folders and go to properties and I think permissions and set read and write permissions. Honestly not sure if it’s gonna fix it but idk. Just guessing :joy:


#19

i really dont get what u saying , lets just forget :joy:


#20

Just type in Google “how to set file read and write permissions”