It tells me that i already downloaded all the files but i didnt the it goes to a global error


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
The Newest

Up to date?
Yes

Legit or Pirate copy?
Legit

Steam/CD/Social Club?
Steam

Windows version?
10 Pro

Did you try to delete caches.xml and try again?
3 Times

Error screenshot (if any)

System specifications
i5 4570 3.2 ghz
Nvidia gtx 750ti
8gb ram

What did you do to get this issue?
restored my hd after it got corrupted

What server did you get this issue on?
every server

CitizenFX.log file
CitizenFX.log (65.5 KB)

Also add what you already tried so far.
reinstalled 6 times, reloged 23 times, antivirus off, firewall off, new ip, vpn.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

you removed the section asking if you tried disabling your virus scanner, perhaps give that a shot.


#4

i actually did as i said on thing that i tried


#5

its curl error code 35


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.