Installation issues, error 7 boostrapper


#1

Hi All,

Based on recommended procedures, after having some issues with the installation, I wiped all FiveM files, ran windows NetFXRepairTool, and created a dedicated FiveM folder off of desktop. When I install from there, I consistently get an error 7 message timed out to runtime.fivem.net:443 trying to get the boostrapper version. I get 403 Forbidden when accessing https://runtime.fivem.net/client/ so it’s making the connection.

Other similar topics mentioned antivirus… I have Windows Defender AV disabled (and the folder in exception), along with other services… and Firewall disabled.

NOTE:
When I install without a dedicated folder (it puts it into appdata/local), I am able to install FiveM with no issues. However when I enter my social club account info (when prompted) it closes with no message. This is the same behavior as when I enter a deliberately wrong password.
The account info I’m entering is correct (verified via the website, copy/pasted from the login fields) and works on my GTA5 Online game… I even changed the password. Changes made (avatar) in-game show up on the website, so I know it’s the right account.

I don’t want to cloud the issues, though I’m confused as to why it will not install into a specific directory, but seems to install fine (though doesn’t work) if I simply run the installer from my downloads folder. Can anyone explain why it needs its own directory? Would it be better to troubleshoot why the install is failing when using the recommended process, or should I open a thread for why an apparently successfully installed copy in the appdata/local folder can’t authenticate to Social Club?

GTA V version? 1.0.1493.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Home, v1709
Did you try to delete caches.xml and try again? Yes.
What did you do to get this issue? Tried to install.
Did you try to disable/uninstall your Anti-virus? Disabled/shutdown for the duration of troubleshooting.

Also add what you already tried so far.—
-Removed and re-installed FiveM multiple times. Re-downloaded the installer from fivem.net
-disabled AV and FW
-Tried installing without dedicated directory, see above for details.

Thanks in advance


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: