Infinite server loading screen HELP


#1

GTA V version? last version(today reinstalled)
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 7 ultimate
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) no error
System specifications Intel Core i5 4460 3.2 ghz, r9 380 4GB graphics card, 8 GB Ram DDR3, SSD 120 GB, Asrock b85-pro4
What did you do to get this issue? When i try to connect to server, the loading screen goes to 100%100 and remain at this, don’t connect me to the server
What server did you get this issue on? FuryRP Romania - Hard Roleplay, not any server, but my friends can join on it
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot Just reinstalled from steam
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? No, because it make me this problem only on this server

Also add what you already tried so far.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Please upload your citizenfx log file in order for us to help you further.


#4

I am having the same issue, It was working fine last night and today it broke. I uninstalled restarted the computer and installed and still have the problem.


#5

how can i update this file??


#6

Press the start key and type %localappdata%, then go to the FiveM folder, then to FiveM application data, drag the CitizenFX.log file into your reply and you’re done.


#7

CitizenFX.log (218 Bytes)


#8

CitizenFX.log (160.1 KB) @hjh855


#9

ResourceCacheDevice::EnsureFetched downloading Dark’s Paleto Shop.ymap (hash 8d7a226a9c6f931a6aff0adc7ce6ce77ab8594bd) from https://134.255.218.20:30120/files/ShowRoomMap/Dark’s Paleto Shop.ymap


#10

this would appear to be a server side issue, have you tried contacting the server owner?


#11

yes, he can’t do nothing…


#12

Hello, good morning, I think this is the file you asked me for. It is strange that 6 users can enter 3 and 3 others can not. We do not believe that it is because of the specifications of the pc, because it is very diverse and we can enter other servers, only that in this concretely I know that eternally in the loading screen. Thank you.

CitizenFX.log (151.6 KB)


#13

he can do something, he needs to remove the resource in question.

and this error seems to show up as well

Failed to load DLC handling file resources:/plesv8/handling.meta

But that first portion seems to link to nothing so it needs to be removed.


#14

Hello again, after asking, I think I found a pattern of the error. Of the 7 asked 4 do not have error and use W10 … the 3 that we have error we use w7 … that helps?