Infinite Loading Screen Update


#1

Hello,

I was here about 3 months ago, and have been monitoring all issues with this same problem. This is not a support request, but rather an update on the infinite loading screen issue.

Is there any research being done on the reason why the FR application will not start up, and instead we, who have this problem, cannot get past the RSSC loading screen. Can a dev spend some time on this please? I know there are lots of issues, but I have offered payment, also offered to share scree, nobody wants money and nobody wants to help… Please address this before we, who have this issue, give up on FR. There have been a serious number of other users wasting (in my case) weeks - months on this problem, when I am POSITIVE that if someone literally spent a day on this with an end user experiencing this issue, it would be solved and would probably solve other problems.

Please let me know or contact me directly if you would like to get together to be everyone’s hero on a fairly simple issue.

Thanks!


#2

" months " This modification isn’t even here that long.
" nobody wants money and nobody wants to help… " I told you to re-install your GTA V and you just refused also, I posted several replies to your posts. You never made an official support topic.
" who have this issue, give up on FR " That’s a pretty heavy statement. Since there are several people who solved it but never posted it.
" fairly simple issue" If it was, why wouldn’t we provide you with a solve it’s R* being fcked up on your PC and that fails to verify. Not us.


#3

Ok dude, seriously?

Pretty sure that is my original post from the first days of FR. MONTHS ago. Yep, that would be a plural monthSSSSSSSSSS.

i ACCEPTED YOUR ADVICE FIVE TIMES TO NO AVAIL AND NOBODY WOULD HELP DIRECTLY. Only help was through a comment or two saying “reinstall your game” which I did FIVE times, hence why I said I spent WEEKS trying to get it working and now for MONTHS I have waited for solution.

“Since there are several people who solved it… BUT NEVER POSTED IT”?? If you have ANY prior knowledge of this MAJOR but surely simple issue being fixed, why are you not PESTERING those people for a solution, or having someone do so, to ensure that there is follow through with the support process. I hate to be a dick, and particularly like you because you at least tried to help…, but every bullet you posted was totally rude, incorrect, and not helpful. You are just kind of complaining, while I am BECKONING for someone to help. Which is why I said, and I will say again, if a developer could take a look at one of the PCs through a screen share (which I would even pay someone to do but of course that is against the rules…) I mean, if you guys actually wanted to fix it, you would have just messaged me and said, lets set a time to figure this shit out, and I would be like fuck yeah lets do it buddy.


#4

@shenherm Be sure to watch here as well for updates if anyone wants to help us out! Lets get together and find a dev who can Harry Potter this shit into action.


#5

@Mark-Abbacchi said in Infinite Loading Screen Update:

@shenherm Be sure to watch here as well for updates if anyone wants to help us out! Lets get together and find a dev who can Harry Potter this shit into action.

Attempt it on a clean install w10 VM, see if it launches. Of course with the normal fixes for w10 like compat mode.


#6

Did you, or did you not follow the format to post the ‘error’ ?


#7

I had the same problem, for like 3 minutes before I decided to run it as admin and it worked.


#8

@Boss DUDE FORGET IT you are just being a fucking snob PEACEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE


#9

Hey @kanersps thanks for helping out here. I don’t have Windows 10, but rather Windows 7? Is that my problem, all along?


#10

@Boss said in Infinite Loading Screen Update:

Did you, or did you not follow the format to post the ‘error’ ?

Can;t believe that was your answer man I just gave you several reasons to help me out


#11

@Mark-Abbacchi It shouldn’t really be an issue, but could you try on a W10 VM? If that works then you did something wrong along the way. Although i can not 100% know whats up.


#12

@Mark-Abbacchi said in Infinite Loading Screen Update:

@Boss said in Infinite Loading Screen Update:

Did you, or did you not follow the format to post the ‘error’ ?

Can;t believe that was your answer man I just gave you several reasons to help me out

You didn’t. Thanks for just doing as I say or answering questions when asked.


#13

@Boss Can we just drop this arguing shit.


#14

Yes, we can.

Locked