Infinite loading screen and infinite red flashing when joining server



To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.41
Up to date? Yes
Legit or Pirate copy? Legit sc version
Steam/CD/Social Club? sc: mansa01
Windows version? 8.1
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Don’t get any
System specifications
What did you do to get this issue? I didn’t do anything. I installed FiveM to play with my friends on some servers and when I try to join a server I have a infinite loading screen and a infinite red flashing light
What server did you get this issue on? Same issue on all server
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far. I’ve tried reinstalling both my gta 5 and FIveM and nothing works. Disabled antivirus and firewall and I have allowed FiveM in every program


Still can’t join servers. Even updated to windows 10 because some people told me to and it does not work


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.