Infinite load FiveM servers

help

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? last
Up to date? yes
Legit or Pirate copy? original game
Steam/CD/Social Club? social club
Windows version? last
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) https://gyazo.com/0fe6f21283e34a94aac5681c63c36028
System specifications 16gb RAM, i5 3470, 750ti 2gb 600mb/s symmetrical
What did you do to get this issue? idk
What server did you get this issue on? Spanish roleplay server (big community)
CitizenFX.log file i don’t know what’s that
.dmp files/report IDs i don’t know what’s that

If an issue with starting:
GTA V folder screenshot https://gyazo.com/7038c10fa6802493225ffa9721b655b4
GTA V/update/x64/dlcpacks screenshot i don’t know where is it
Filepath to FiveM folder i don’t know what’s that
FiveM client folder screenshot https://gyazo.com/9fd1c5be7757961ec151eb05219726cd
Did you try to disable/uninstall your Anti-virus? i don’t have antivirus

Also add what you already tried so far.

I see somewhere if you open normal GTAV and when you are in game, you open FiveM, it works sometimes, but i tried this one, and FiveM start, but it does not let me enter any server, when I try, the load bar stays in the middle and does not load the server

Update 12/01 11:49: when i delete game cache, the screen I was talking about appears, is what does not let start the FiveM ( https://gyazo.com/0fe6f21283e34a94aac5681c63c36028 )

Update 12/01 12:11: here’s my log

CitizenFX.log (14.7 KB)


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: