[Incomplete] Fivem could not start


#1

gta v start normal no problem triugh my steam but fivem could not start even fivem online multiplayer or fivem single player

i got no error showed up or popped up, it just nothing happen

happen after latest update…
fivem worked normal before update why ?
sorry for no support template im borred with that template without solution


#2

fill it out please.


#3

sorry about no support template but i can show you my fivem log :

bellow are my fivem citizenFX.log :

[ 0] Initialized system mapping!
[ 577] CitizenFX Steam child starting - command line: “C:\Users\supercar\AppData\Local\FiveM\FiveM.exe”
[ 1919] Initialized system mapping!
[ 2231] CitizenFX Steam child starting - command line: “C:\Users\supercar\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:3508
[ 2231] Initializing Steam parent.
[ 2324] Initializing Steam parent: Steam’s running.
[ 2355] Initializing Steam parent: Initializing presence.
[ 2371] Initializing Steam parent: Attempting to run processes.
[ 2636] hello from “C:\Users\supercar\AppData\Local\FiveM\FiveM.exe”
[ 2730] Initialized system mapping!
[ 3650] CitizenFX Steam child starting - command line: “C:\Users\supercar\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:3508
[ 3666] game parent PID: 3508
[ 3666] waiting for process to exit…
[ 4243] MumbleAudioInput::InitializeAudioDevice: Obtaining default audio endpoint failed. HR = 0x80070490
[ 4337] C:\Users\supercar\AppData\Local\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 4446] Initialized system mapping!
[ 4742] hello from “C:\Users\supercar\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=3508 “Z:\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 4789] launcher! “C:\Users\supercar\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=3508 “Z:\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 4805] Initialized system mapping!
[ 4851] Replacing function table list entry 0x140564000 with 0x140564000
[ 6162] process exited with 35964432!


i can not show u any screen shot as no error window popped up once fivem self exit on boot

i am using windows 7 64 bit
i already delete cache - reinstall fivem - restart my pc - to run fivem but not worked
this error just happen after update last night, and worked normal before updat .

my gta v work normaly trough steam not fivem

so with that log i show you, can u explain me what it going on and what this eror type? and how to fix it ?


#4

Please use the technical support template. Otherwise we cannot assist you with your problem.

The topic will be unlisted until you have provided all or a decent amount of information for us to go on.

If you have any question or remarks, you can post them here or reach out to the @moderators team. (i.e. flagging topic, DM the moderator who closed the topic).

:mascot:


#5

#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.