Im new and cant get the server to load it crashes


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**social club
**Windows version?**10 pro
**Did you try to delete caches.xml and try again?**no, don’t know how to
Error screenshot (if any)fivem
System specificationsintel i5 with gtx1050ti
**What did you do to get this issue?**try to load public server
**What server did you get this issue on?**any of them
CitizenFX.log fileidk
.dmp files/report IDsnone

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshotidk where to find it
Did you try to disable/uninstall your Anti-virus?
no
Also add what you already tried so far.


#2

You time out to that server. The ping is probably too high/Can’t even connect to that server.


#3

K ill try another server


#4

the server is running at 58 ping for me but it never loads it just sits on the loading screen


#5

It happened on my own server where I’d be stuck on the loading screen. I tried reconnecting a couple of times and it worked. I say you do somethings that’s suggested in the template. Such as turning off your anti-virus as it may be blocking any connections. Add a citizenFX.log and delete cache.xml. All of those files can be found in the FiveM folder. After you do them let me know.


#6

000687870.txt (63.5 KB)
here is the logs and the anti virus is off


#7

anybody ever reply???


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.