I tried reinstalling cause some people told me to and now it doesnt want to work


#1

GTA V version? 1.0.0.3 it says.
**Up to date?**yes its the newest version
Legit or Pirate copy? Legit social club copy
Steam/CD/Social Club? Icajerrry
**Windows version?**8.1 sadly
Did you try to delete caches.xml and try again? no i deleted the whole fucking game :frowning:
Error screenshot (if any) https://gyazo.com/7b0e5b050c432ba16705fd286a711c95
System specifications I5-4440, GT 650, 8GB ram
What did you do to get this issue? deleting old fiveM and then getting a new client from your website
What server did you get this issue on? none
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot https://gyazo.com/be5834d43f422cbfcb7481efb9b59c41
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/af91aa1bee70d86f8135bf7794526410
Filepath to FiveM folder dont have.
FiveM client folder screenshot dont have one since i reinstalled, and havent gone past the setup/ first startup of client.
Did you try to disable/uninstall your Anti-virus? yea,

Also add what you already tried so far. deleting and reinstalling those clients,


#2

fill in the whole support template.


#3

i have added as much as i can now


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.