I need help with this error


#1

Hi, I need some help because every time i try to launch FiveReborn i get this eeroor message

“An error(7) occurred while checking the bootstrapper version. Check if http://updater.fivereborn.com/client/ is available in your web browser.”

Please Help.

THANKS William


#2

it’s fixt.


#3

okok thanks for telling


#4

Locked