I need help, can't join servers!


#1

GTA V version? Newest?
Up to date? I guess
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) https://gyazo.com/01a8b714033c1bfb65b9d97953446e42
System specifications Pentium G4600 , GTX 1050 Ti
What did you do to get this issue? I was just playing and in some time I couldn’t join , sometimes it even says when there’s 29/32 players it says Server is Full (32 players)
What server did you get this issue on? Every
CitizenFX.log file CitizenFX.log (264.9 KB)

.dmp files/report IDs idk

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? I don’t have 1

Also add what you already tried so far. Deleting cache file, deleting whole Application Data file

Please also describe the issue you are having, providing as much information as possible will help us to help you. A good format you could use: what have you tried to do, what did you expect to happen and what actually happened.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Did You Get This Fixed?


#4

This is s server sided problem as its a resource causing this to happen hence it showing there ip address to there server when it fails.

Try contacting the server owners, its possible eup is broken on these servers if it happens on more then one.

Try a pinned server “green listed servers” on the server list and see if it still happens.