I get only 30fps



To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 7 ( i tried on win 10 same)
Did you try to delete caches.xml and try again? No
Error screenshot (if any)
System specifications GTX 1060 4GB, fx8350, 12GB ram ddr3
What did you do to get this issue? I’m joining and fps are still holding 30 -40What server did you get this issue on? All RolePlay
CitizenFX.log file https://www26.zippyshare.com/v/SvnuQnBO/file.html 5
.dmp files/report IDs So when I want to play with my friend in RP, I can not because my FPS are within 20-35fps. I’ve tried everything.

If an issue with starting:
GTA V folder screenshot https://imgur.com/a/JqF6r2Y 8
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\pousz\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshot https://imgur.com/a/u6SjsMC 6
Did you try to disable/uninstall your Anti-virus? Yes


Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!


I had this problem recently too.

You are probably using Vsync. If you’re PC can’t get over 60fps, it will lock the framerate down to half - 30.

Try to force enhanced/adaptive Vsync via your GPU drivers for every game/application. And turn off Vsync in those games!

Hope this will solve the issue :muscle:


SHU_1yeMjLJ SHU_L2Mn0Lo SHU_L2Mn0Lo My nvidia settings… and i turned in gta Vsync and still this same problem.


Turn OFF - Vsync in GTA

Turn ON - Vsync in NVidia control panel. Try to find some option in NVidia panel that would say like "Enhanced, hybrid, adaptive Vsync.

That’s what I use for my Radeon card


now i get 30 - 40 fps why? on every settings in gta v


I’ve noticed that first you tell 1060, then on screen it says 1050 ti. First 30-40 fps, then 20-30. So which values are true?

Second, a lot of RP servers are not very well optimized. The more resources, the CPU demanding it is.

But still, I had 6 core FX 6300, Radeon 460 4gb, 16 gb ram and i had the same value on my RP server as you do.

If your CPU is on average 70-90%, you’re gonna probably have to try to OC it to higher frequency. I’ve just upgraded the whole system, since mine was low end even when I bought it back then and had low fps in many games anyway

You should have more fps than that. Do you have fps problems on drift servers as well?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.