I can't find my server made with AWS



To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows Server 2016 Datacenter
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Nop
System specifications AWS Cloud server
What did you do to get this issue? I ran run.cmd +exec server.cfg
What server did you get this issue on? My own
CitizenFX.log file https://hastebin.com/uvabuwesuz.js
.dmp files/report IDs None

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

I tried to connect using my public ip
With the IP from the console + port 30120 (see CitizenFX.log)

I’ve added an inbound and outbond allowed ports 30120
I’ve added the FiveM.exe to the inbound and outbound rules

And that’s all, but I still can’t direct connect to my server



What is your security group settings?