I cant find any server in fiveim

To receive support, please fill out the following template, and remove this top text.

GTA V version? Updated
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)

System specifications Gtx 950, I5 2400 8gb DDR3

Thank you


Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

i have the same problem, yesterday i was playing normal

1 Like

I’ve the same problem… this morning (5 hours ago) i was playing normaly but not now…

1 Like

Have the same problem

i have the same problem

I like it, a few hours ago playing, but now nothing at all.

same problem

I cant find any servers either.

They are aware of this and currently investigating it, you’d have to wait a little longer or join a server by direct connect

1 Like

Failed handshake to server - Failed to connect to port 30120: Connection refused - CURL error code 7 (Couldn’t connect to server).

This is not a related issue, your localhost server isn’t online

I’m having the same problem as of right now

and how it is solved

Please don’t post it in here, and just turn on your local server

i have the exact same problem even re-installed FiveM and deleted the cache XML and nothing helped

GTA V version? updated
Up to date? yes it is
Legit or Pirate copy? its legit
Steam/CD/Social Club? from steam
Windows version? 10 pro
Did you try to delete caches.xml and try again? yes

System Specifications: RTX 2060, R5 2600, 16gb DDR4

I have the same problem bruh

same problem here too :frowning:

let’s hope everything stays put because if you have to start from 0 small shit