I am getting the RAGE error: ERR_GFX_D3D_INIT


#1

Hello everyone! I just wanted to try to get some help for those of us having this issue. I have seen several topics on it, but haven’t really seen anyone take a real stab at fixing it. I will provide the obvious information and then supply anything else that you would need.

I am trying to get on our FiveM server, but i can literally get on 1 out of 70 tries. Sometimes i get to the orange screen with no writing…sometimes i get to the Main Server screen and its frozen, sometimes the Main Server screen is frozen, but i can move my cursor. Then once in a blue moon, i can actually access a server and play…but after that session is over I can’t get back on again…for days…and days…

I am using a brand spanking new updated copy of GTA right off the disc. no mods…no addons…no anything. I am also using a brand spanking new copy of FiveM…again, with no mods, no addons, no scripts…no anything. I have my FiveM in a separate folder on my desktop and it used to run just fine about a month ago with no issues whatsoever. Please let me know what else you need and i will respond immediately. Thank you again for taking the time to help us :slight_smile:

My PC Specs are as follows:

My PC Specs:
i7-6700K 4.0ghz LGA
GeForce GTX 1060 Windforce Overclocked 3G video card
650 Watt ATX Modular Power Supply
GA-H170 Gaming 3 LGA 1151 ATX Intel motherboard
Ballistix Sport LT 16GB DDR4-2400 ram
MX300 275GB SATA III SSD
Toshiba P300 1 TB 7,2000 RMP internal storage drive

I am currently using Windows 10 and it has not updated to the Creators Studio yet.


#2

i haven’t gotten any help through here on this, but i think with the help of TheProneGuy we narrowed it down. I simply disabled Shadowplay through GeForce…i have gotten on every time after disabling that…so that COULD be the solution…or i may just be getting lucky. if this changes, i will update my thread because there are so many of us having this issue. good luck to anyone who reads this!


#3

I make exactly the same and my problem is fixed already


#4

Just disable Shadowplay (Nvidia). 100% fonctional for me. :grin: