How to disable mumble - it is buggy

help

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
newest

Up to date?
yes

Legit or Pirate copy?
legit

Steam/CD/Social Club?
steam

Windows version?
10

Did you try to delete caches.xml and try again?
yes

Error screenshot (if any)

System specifications
intel i7
gtx 1080ti
16 ram
rog strix z370-e
2 x 500mb m.2 ssd
4t bacuda harddisk

What did you do to get this issue?
fivem argentum club

What server did you get this issue on?
RealityNetwork

CitizenFX.log file
if needed il upload

.dmp files/report IDs

Also add what you already tried so far.

tryed deliting mumble,s dll filer
but then the server wont start


#2

just a little add on
12/6 no one were abel to talk it stop by it self later that day
but it still glichy and som times dosnot work
that is why we want it disabled but cant find any way to do so


#3

You can disable mumble by not using a premium key.


#4

souds really stupid that u cannot use the other feutures without having mumble fucking everything + u have to pay for it … why is there not somfing u can do to disable it fx typing it in server config or somfing like that


#5

By supporting FiveM through the Patreon Tier you selected, you also agreed to test out experiment features. If you would not like to use an experimental build, then omit from using premium keys. It’s just that simple.


#6

dont be mad all im saying is that some of the things ar awsome and some ar not ass cool and a bit buggy and it shud be a thing that u can disable it …


#7

He sounds calm, you sound like you have steam coming out your ears…


#8

lol :joy: i just read it ass it were offensive way to tell me to stop complayning if it were ment nice then im sorry for misunderstanding


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.