How do you turn friendly fire off?


#1

Anyone know how to turn off friendly fire for my server?


#2

@OfficerNorcal it should be turned off by default, unless some plugin/script is enabling it.


#3

The trainer is what enables it


#4

@Briglair said in How do you turn friendly fire off?:

The trainer is what enables it

True!


#5

@Tusticles said in How do you turn friendly fire off?:

@OfficerNorcal it should be turned off by default, unless some plugin/script is enabling it.

@Briglair said in How do you turn friendly fire off?:

The trainer is what enables it

@Boss said in How do you turn friendly fire off?:

@Briglair said in How do you turn friendly fire off?:

The trainer is what enables it

True!

Which Trainer and if so where is it located?


#6

@OfficerNorcal Enhanced reborn? You would’ve had to install it manually.


#7

@kanersps said in How do you turn friendly fire off?:

@OfficerNorcal Enhanced reborn? You would’ve had to install it manually.

Where is friendly fire located?