Hot-blossom-iowa

crash
error

#1

GTA V version? I guess the newest
Up to date? Yeah, i think so
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Pro 1607
Did you try to delete caches.xml and try again? Yeah. Didin’t work
Error screenshot (if any) https://gyazo.com/1ec04a087982fc329dc3028ba18a2cbd / https://gyazo.com/4f9ecf161c9de0e58d9b126737efc901 There has been some other words like uranus-eleven-seven or something with lion-snow-…
System specifications https://gyazo.com/8b3fb92fd1089db271a3dacb18c01260
What did you do to get this issue? I installed the simple trainer and then it begun crashing and stuff. I did reinstall fivem and the lambda menu( Lambda menu didin’t do anyting. I tried deleting it too but it didin’t change anything.)
If an issue with starting:
GTA V folder screenshot https://gyazo.com/12b8e8a51d125cc4620b71b8ca0d0caa
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/e19a3a904d3c587df626132197180542
Filepath to FiveM folder https://gyazo.com/321facd61e9cb8dcb798ac7bb8bca1eb
FiveM client folder screenshot https://gyazo.com/919e8037315126a03d7c8f538e4d521a

Did you try to disable/uninstall your Anti-virus? Yes, didin’t work.

Also add what you already tried so far. All the stuff above. Restarting my PC. Reinstalled Fivem. Delete the mod menu. (Both of them actually.)

CitizenFX.log https://pastebin.com/PKFvGbKS


#2

Why did you not fill out the entire support template? Please do so, so we can better help you.


#3

What do you mean? I did. I forgot to delete the top text that is it


#4

He’s talking about these ones. Ignore the if an issue with starting: because the template here: Technical Support template doesn’t have that, only the auto-fill template when starting a new topic has that line.


#5

I edited it now. I think that should be good.


#10

We still need those screenshots though? And the CitizenFX.log file (that’s the most important one)


#11

Screenshots of what, I can post it tomorrow.


#12

Sometimes it just crashes and says that it is troubleshooting . After the troubleshooting it say that it is going to notify me if it finds something.


#13

its clear as to what screenshots are being asked for, GTA5 Folder and FiveM


#14

Oh wait now I understand. Screenshots coming soon


#15

Hey so I posted the screenshots. I just need help with finding the FiveM client folder and how to overwrite the data from the note pad to a website so the CitizenFX.log is on a website, because now as you see I just posted a ton of pictures.


#16

Oops, It seems like I took screenshots of the wrong log… Could you help me with overwriting the log into a website? If that’s possible cause I have seen others have done it with the same file. Cause I don’t want to screenshot it all again


#17

Sorry for all the confusion. I think those are the correct screenshots. Just need help with those client folders.


#18

You can use Notepad ++ (link to download) to open and view the CitizenFX.log file. Then just copy and paste the contents inside to a website like Pastebin. Or you can simply upload the file here on the forums! Either works.

Also, the client folder is where you got your CitizenFX.log file. Found here:

C:\Users\YOURUSERNAME\AppData\Local\FiveM\FiveM.app


Side Note:

Did you make sure the delete all the files when you uninstalled FiveM?


#19

Okay, I will post everything tomorrow. And yes, I did delete everything. Deleted it from the %appdata% by hand. (As I remember)


#20

There posted the CitzenFX.log into pastebin and the other Screenshot is there. Good luck finding the issue, hope you guys fix it!


#21

Hey, so I logged on FiveM(I do it everytime when I turn on my PC to check maybe it is fixed) and it downloaded some small files and then it got me to the servers(as it does always) I tried joining one. It worked.(Usually it crashes out) Then I played for around 30minutes. And then it crashed again. But again it could be my laptop tho cause it gets hot when I turn on log into a server. Here is the crash messege that it gave me https://gyazo.com/6473ecbe36737a984e98e370119af5ad


#22

What’s your GPU?
(20charlimit)


#23

Don’t know now. Not on my PC. But it was laggy just on that server because before the crashing hell unleashed :grin: I was on another server it didn’t drop a frame at all. It could be that there were too much stuff for my laptop cause I heard they had custom vehicles for the PD and the EMS etc.


#24

Intel® HD Graphics 3000
I think.