Helpp!


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.46
Up to date? Yes
Legit or Pirate copy? Legit bought from steam
Steam/CD/Social Club? Steam
Windows version? Win10
Did you try to delete caches.xml and try again? no
Error screenshot (if any)
System specifications AMD Ryzen 3 2200G with Radeon Vega Graphics
What did you do to get this issue? Nothing it happened like this way
What server did you get this issue on? The whole program
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

hi there,

Whats the Error message your getting?

when a crash happens another program will open that will say either a 3 word message with dashes in between like so

“Orange-Earth-Uranus” or some other sort of code


#4

nothing pops up when i run the program it just deletes everything when i run the main fivem application (Multiplayer) after the update goes up it deletes everything including the files in the fivem application data. for example it takes away the icon, deletes some things in it but it leaves the citizen files and other .dll and .xml files and when i try to run the singleplayer one when i tried it. it just says that the file has been moved or changed like it won’t open up. then i tried reinstalling and reinstalling it wont still work and it keeps on happening and i have played the server for 2 days without any problems and stuff but when i decided to open it up again it won’'t even open up anymore saying the files have been moved. i even cleared the cache and still won’t work


#5

That tells me your Firewall is blocking the full installation of FiveM. when installing FiveM just disable your Firewall until installation is completed


#6

i did and it worked but when i started the application now i tried connecting to a specific server called “Velocity Drift Servers, Los Santos #3, Custom cars & Content” i am stuck at "connecting downloading rolesFX (3 of 27 - 0.00/0.01 MiB)


#7

have you tried this

press f8 and then type quit
that will CLOSE FiveM so you can relaunch faster. it might just be because the servers are still semi recovering


closed #8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.