Help with wacky lights!

cars
help
nonels
carcols
luxart
#1

Hey guys! So I am aware that there is a support outline, however this is help with cars and doesn’t seem to be an issue on my end. Using previous knowledge I’d assume this is the carcols.meta. I am using cars that suit my needs. How would I fix this? I’d assume make a carcols.meta but I honestly have no clue how. If anyone has any help, I’d love ya. I don’t use ELS, and screenshots are below.



Sorry if I’m just a pure dumbass. Thanks ya’ll!

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

#3

Something wrong with car textures etc… Also wrong carcol setup + this car is an els car

#4

Thanks for the help, heres the model. https://www.lcpdfr.com/files/file/22882-non-els-2016-chevrolet-tahoe-christmas-tree-fivem-ready/
The author says it’s Non-ELS and there is no .xml file. Just a carcols. And it comes with the car. Any ideas?

#5

Did you installed/streamed carcol correctly

#6

Yeah. Same way I’ve done it with my other cars that work fine.

#7

weird look like wrong setup of carlos also some wrong texture model …

#8

How would I fix that? Just can’t use this model?