Help with FiveM


#1

Hi can i get some help with FiveM, I can not get me in and this is the code: could not load dependent module GFSDK_SHADOWLIB.WIN64.DLL ERROR CODE WAS 126


#2

Hi JustAgamer,
Have you updated your FiveM because there has been a patch for this already, if it is still happening search the error and results should come up


#3

hi i want to ask as i start FiveM its say : Fivem needs to uptade the game cache:sweat:


#4

hi Mehdi_Games,
sorry i didnt reply havent been on in a while but fivem saying that is normal it now has very frequent updates and if all goes well should work. if any other issues occur create a new thread and link me to it to help you


#5

Hello, @JustAgamer, @Mehdi_Games

Please use the correct template when filling out support threads:


#6

i need help with my fivem it keeps error


#7

@aahk996, Search the forums for your issue. If you can’t find an answer, create a NEW thread.


#10

@tobi8u, this thread is 8 months old… Please create a new one and fill out the technical support template.


#11

i know… it was a mistake :slight_smile:


#12