Help With ESX Scripts

esx
errors

#1

so when i start my server i dont get any errors but when some one get on the server I get errors Can some one help me :slight_smile: Here is my log file LogFile-Zaphosting.txt (15.3 KB)


#2

Do you have the Mysql-async resource setup correctly.


#3

Yeah i am using zap-hosting they have a database set up so i would think so


#4

Talking about mysql-async not the database itself.

It’s a resource.


#5

let me look to see if i have that


#6

Yeah i do have mysql-async

start mapmanager
start chat
start spawnmanager
start sessionmanager
start fivem
start hardcap
start rconlog
start scoreboard
start playernames
#inserted trough ZAP ressourcesystem
start mysql-async
start essentialmode
start esplugin
start es_admin2
start es_extended
start esx_addonaccount
start esx_identity
start esx_society
start instance
start esx_license
start esx_datastore
start esx_jobs
start esx_deliveryjob
start esx_taxijob
start esx_drugs
start esx_holdup
start esx_rpchat


#7

Hm no idea then man.


#8

Yeah The scripts are not work ether so i have to get it working :frowning:


#9

Maybe reread through the Sql setup in the esx base resource topic.


#10

Do you got a link to that and i will Hope to get it to work


#11

Just search the forums.

Also I don’t think you need essentialmode and was installed at the same time.


#12

ok Thanks For all the help


#13

Also, mysql async is a ‘one click install’ feature on ZAP Hostings website… This sets everything up for you without the issue of errors…

Maybe @zap-hosting can be better assistance to you.


#14

delete ressource es_extended it throws many errors. Afterwards your server should work fine, because everything else looks fine in your server.log.


#15

Do NOT delete es_extended. Every esx_ script depends on it. Lol. You need async which the log states and so does the esx page. You can find it here: https://github.com/esx-org/async/releases/tag/1.0.1
Start it before es_extended.


#17

error log .txt (23.7 KB)
Still Have home errors Can you help me :slight_smile:


#18

Try reinstall es_extended or delete it. You should probably listen to what your hosting company suggested though, not a person on the forums.


#19

ok I will try that and see if it work


#20

Does anyone know how to set a max inventory with es_extended?


#21

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.