Help with DS4 controller

help

#1

Hi, I’m new here but I ran into a problem so I wonderd if any of you could help.
I’ve been using my DS4 controller for a while now (I use DS4Windows to emulate a Xbox controller for GTA V), and until a week ago it worked fine with GTA V SP and FiveM.
But now when I am on my FiveM server, when I try to walk forward I get this annoying online players tab, and when I want to sprint I have to hold the X button (like with shift for keyboard) instead of pressing it constantly. But the weird thing is is that this only happens in FiveM, in GTA V SP it works just fine. So al the things I tried to do fix this are:

  • Use another Xbox emulator
  • Reïnstall FiveM
  • Remove client side plugins
  • Make a clean server
  • Set the controls in GTA V to default
    And sadly enough none of the above worked, so if anyone maybe knows what’s going on that would be great. Thanks.

GTA V version? The latest 1.41 online build
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10 CU
What server did you get this issue on? My own


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.