[HELP] Server could not be found


#1

Hi everyone,

I decide to create a FiveM server, only for me in a first time just to start to create some script. I instaled all my server, sql database and the server run proprely without any error.
I changed the server name too in the citmp-server folder to easely find my server in the FiveM list.

But impossible to find mine, i tried many times with different name and nothing, i tried to connect to my serv with the IP port and i have this message “server could not be found”

If someone could help me !


#2

Have you seen any console errors.


#3

NAT loopback.
It’s due to your router. You can still connect to your server by entering your LOCAL ip address.


#4

Any console errors…


#5

Yeah, it’s probably an open Port problem,…
Unfortunately with the new Orange (french Box) interface, it’s now impossible to open new ports. The “create” button is probably disable…

So thank you Caesium, with my local ip address i can now access to the server. For now, i’ll use this solution cause i just want dev my own script.