Help My Fivem Wont start!


#1

Help me when I try to Start Fivem it instantly crashes , I Tried uninstalling it , I added mods to my fivem and I think that caused it but I took the mods away but still no difference , All I get is

[Window Title]
Error oranges-orange-neptune

[Main Instruction]
FiveM has encountered an error

[Content]
Invalid rage::fiPackfile encryption type specified. If you have any modified game files, please remove or verify them. See http://rsg.ms/verify for more information.

If you require immediate support, please visit FiveM.net and mention the details in this window.

[^] Hide details [Close]

[Expanded Information]
Crash signature: gta-core-five.dll+365D3
Report ID: … [uploading?] (use Ctrl+C to copy)

Looks like this Fivembeingretardedlikeusual


#2

Theres a format you should have posted in, and did u even try what the error told you to do?

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**
**Up to date?**
**Legit or Pirate copy?**
**Steam/CD/Social Club?**
**Windows version?**
**Did you try to delete caches.xml and try again?**
**Error screenshot (if any)**
**System specifications**
**What did you do to get this issue?**
**What server did you get this issue on?**
**CitizenFX.log file**
**.dmp files/report IDs**

If an issue with starting:
**GTA V folder screenshot**
**GTA V/update/x64/dlcpacks screenshot**
**Filepath to FiveM folder**
**FiveM client folder screenshot**
**Did you try to disable/uninstall your Anti-virus?**

Also add what you already tried so far.

#3

when you get a error like that it means you have a modified file in your GTA main directory. If you haven’t fixed it yet, go ahead and run verify integrity of game cache through steam.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.