Help me, i don't know what to do anymore


#1

GTA V version? build 1290, Online 1.42
Up to date? Yup!
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10, build 1709
Did you try to delete caches.xml and try again? Yup
Error screenshot (if any) No error
System specifications I7-6700HQ, 8GB RAM DDR4, GTX 960M 4GB
What did you do to get this issue? Nothing. I just have a lot of lag playing on any server.
It’s not my internet connection.
What server did you get this issue on? Everyone of them
CitizenFX.log file CitizenFX.log (208.1 KB)

.dmp files/report IDs 534a463c-f106-4014-baeb-b7c2f34a6018.dmp (5.0 MB)

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\Vlad\Documents\FiveM.app
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? I have uninstalled it, no changes…

Also add what you already tried so far. Well, i didn’t tried anything more that it’s showed up above.


#2

I can help you.

Start by filling out the entire technical support template. That’s step number one.


#3

It is okay now? What should I add more?


#4

Check to see what you’re missing - fill all that in.


#5

I think I am done now, if you consider that I missed anything , please tell me what exactly is the problem.


#6

Also… what Windows version do you have (Windows 7, 8, 8.1, 9, 10? XP? XP Pro?)


#7

Jason, please help me! I did what you asked, now the template is complete.


#8

@everyone someone help me?


#9

Please Stick To One Post Only For Support. Thank You


#10

Does anybody help me then? I don’t got any ideea of how to fix my problem


#11

Performance issue are either on your end or server side. make sure both devices are powerful enough


#12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.