[HELP] Loadingscreen stuck

help

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Social Club

Up to date?
Yes

Legit or Pirate copy?
Legit

Steam/CD/Social Club?
Social Club

Windows version?
windows 10

Did you try to delete caches.xml and try again?
Yes

Error screenshot (if any)

System specifications

What did you do to get this issue?
I didn’t did anything

What server did you get this issue on?
My server

CitizenFX.log file
how can i find it?

.dmp files/report IDs
i dont have

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
i run it with fivem
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
I don’t have an anti-virus

I test this with other servers and loadinscreens dont stuck only on my server…


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

The support template that gets auto imputed into your topic is there for a reason, please fill it out as its important information that will help us help you.

please fill out the whole support template.


#4

@Painwithin i did it


#5

if this is your server post a screenshot of any errors in your console this typically happens due to a resource not loading properly.


#6

https://ibb.co/kKQKjp i dont have any errors


#7

does this still happen on a vanilla server? if not then you need to figure out which resource is causing it.