[help] Fort Zancudo gates wont open


when you drive up to the Fort Zancudo gates they don’t open up, and i have a army job on my server.


@goufbam, This could literally be anything… Plus you don’t have any information about your server/client. What are you expecting from this post?


Windows server,
heres my resources:

start mapmanager
start chat
start spawnmanager
start scoreboard
start sessionmanager
start fivem
start hardcap
start rconlog

start mysql-async
start essentialmode
start esplugin_mysql
start es_admin2
start es_extended
start cron_master

start esx_addonaccount
start esx_addoninventory
start esx_datastore
start esx_property
start esx_identity
start esx_policejob
start esx_drugs
start esx_society
start esx_billing
start esx_menu_default
start esx_menu_dialog
start esx_menu_list
start esx_shops
start esx_rpchat
start esx_joblisting
start esx_jobs
start esx_skin
start skinchanger
start esx_phone
start esx_service
start esx_status
start esx_atm
start esx_weashops
start esx_lscustom
start esx_clotheshop
start esx_barbershop
start esx_taxijob
start esx_mecanojob
start baseevents
start esx_ambulancejob
start esx_vehicleshop
start esx_garage
start esx_holdup
start watermark
start brakelights
start carhud
start heli
start fingerpoint
start lux_vehcontrol
start vk_handsup
start wk_wrs
start Jailer
start vVoice
start msq-directions-hud
start outlawalert
start esx_holdupbank
start esx_vehiclelock
start esx_organ
start esx_lsd
start esx_dmvschool
start esx_krokodil
start esx_discojob
start esx_busjob
start esx_statejob
start esx_armyjob
start esx_mafiajob
start esx_voice
start esx_animations
start esx_aiomenu

start LoadingScreen
start instance
start hat
start skinchanger
start frfuel
start mellotrainer
start CoordsSaver
start disclaimer
start PoliceVehiclesWeaponDeleter
start bob74_ipl
start timesync


the ipl loader will load the gate that wont open i believe


fixed it thanks, yeah it was the ipl loaded that was loading the locked gates that don’t open.


@goufbam where did you download PoliceVehiclesWeaponDeleter? :slight_smile:



that was in my history on my browser so prob there but forgot where.


so when trying to open zancudo gates, do you have to scratch off the zancudo lines like this

or leave them as they are and change the text itself?

I’m using bob74_ipl

gates still wont open


do this:

	-- Zancudo Gates (GTAO like): -1600.30100000, 2806.73100000, 18.79683000

to bob74_ipl client.lua add the – to both Zancudo Gates & the requestIpl thing
that fixes it also make sure your going through the correct gate!

correct gate:


for some reason I do not have the zancudo gate cs3_07_mpgates .ymap file in my stream folder of bob74_ipl

I manually added the line for the gta0 -1600 cords you posted. into the file, but I don’t have the ymap file for the gates itself ? any help?


all I have are the zancudo river ymaps


try redownloading?


cause it’s in mine and i had to do the – to disable it


ill try that , let you know thanks for the help.


I re downloaded the file, now the --zancudo gate line -1600 is there, but still no ymap for it in the stream? any help?
I tried the --zancudo gates even without the ymap file in the stream folder no change.
is there a way I can find the ymap file ?

I have tried - - on both zancudo gate texts and the gates still wont open. I tried one with and without, didn’t work either, do I have to have the ymap for it in stream?


try this one i already modified it so it’s commented out: bob74_ipl.zip (11.3 KB)

also there is no csgate in the stream because it is an ipl loaded by gta5 default because when you update gta5 it downloads the online updates. but they aren’t included like fivem has it for the new ipl’s and new objects can be loaded with RequestIPL etc


I tried it still did not work, could it be since I have a military job on my server that, I have to run the bob74_ipl before the files running the army job for it to open? or could it be the army job closing them… I doubt its the second option but. honestly I’m running out of ideas


If gates still dont open for some even after disabling them out. i had to do this to actually get it to work.
replace the 2 lines with these 5.

– Zancudo Gates (GTAO like): -1600.30100000, 2806.73100000, 18.79683000
if IsIplActive(“CS3_07_MPGates”) then

this comes from bob74 himself.