[HELP] Error running call reference function for resource es_extended


#1
Connecting: Svensson =DDD

Sending heartbeat to live-internal.fivem.net:30110

hitch warning: frame time of 153 milliseconds

Access denied for command add_principal.

Successfully Loaded Identity For Mange Svensson

Error running call reference function for resource es_extended: citizen:/scripting/lua/scheduler.lua:351: server/main.lua:78: attempt to index a nil value (field '?')

stack traceback:

    server/main.lua:78: in upvalue 'ref'

    citizen:/scripting/lua/scheduler.lua:337: in function <citizen:/scripting/lua/scheduler.lua:336>

    [C]: in function 'xpcall'

    citizen:/scripting/lua/scheduler.lua:336: in function <citizen:/scripting/lua/scheduler.lua:335>

stack traceback:

    [C]: in function 'error'

    citizen:/scripting/lua/scheduler.lua:351: in function <citizen:/scripting/lua/scheduler.lua:322>

[ERROR] [MySQL] Check the error above, an error happens when executing the callback from the query : "SELECT * FROM `user_inventory` WHERE `identifier` = @identifier {@identifier=steam:xxxxxxxxxxx}"

Can anyone help me? Has worked perfect until the last restart where nothing was changed basically…


#2

Have u found a way yet, Cause its happening to me and I don’t know what to do?