Help Error FiveM


#1

I have updated everything and when i click to open fiveM it says FiveM is already installed. You should launch it through the shortcut in the start menu. when i go to click on the start menu there’s nothing there. i have uninstalled Fivem and tried to reinstall but it keeps saying the same thing.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10 64bit
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications I7 16Gb Gtx GForce 1070
What did you do to get this issue? tried to launch it the fiveM app
What server did you get this issue on? None
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.
Reinstalling fiveM