[HELP] Default map blips



So I have been trying to find the script that puts all these blips on the map but I’m not that experienced, I want all the ones that have been added my my esx files but something is making all these default ones, anybody able to help? I’ve attached my scripts and a picture.

start mapmanager
start chat
start spawnmanager
start fivem
start hardcap
start rconlog

start mysql-async
start essentialmode
start esplugin_mysql
start es_admin2

start baseevents
start es_extended

start esx_menu_default
start esx_menu_list
start esx_menu_dialog



that can’t be all the resources you have?

what are you trying to remove?


The rest of the resources all have scripts for the blips that I can turn off and on, but these other ones can only be turned off using a trainer.


Anyone of these resources are drawing these blips on the map. Do a Find All in all your resources for something a long the lines of AddBlip. That will show you the location they are added. Remove that and they should be gone.

Perhaps there is a specific setting that you can turn off to not show these blips. For that, if you break your code or if you don’t know how to do what I said, post a topic on the original forum topic of ESX.


Checked them all and nothing, is there a script I could use to disable map blips?


what ones are you trying to remove?


-Clothes Shop
-music venue

all these were in the game before I started adding scripts


that’s weird when i start a fresh copy i have no blips, so there must be a resource you added that puts them on

i had to add mine if wanted them on … i.e airports ammu and others


Turns out it was mellotrainer, weird that it would add blips, thankyou for you help and sorry for wasting your time.


I have the same issue, but I wanna keep Mellotrainer for admin. Could you tell me where to turn it inside mellotrainer? Or did you just turned it off completely, @Richard_Saville ?

Edit.: Nvm, got it. “cl_map”