[Help] Blips bug


I’m having this issue with blips:


It’s the same script, but the blips got separeted!

The script is esx_weashops, but’s happening with random scripts, was happening to “new_banking” before.

Any suggestions?



Hello dear Yaukz.
Do you mean icons in weapon shop and bankrobbery.
If yes you can change your icons or delete the locations on your map by using # in code


Hey mate,

Thanks for your help, but that’s not my problem, my problem is that some blips don’t show text…




That is common thing because many scripts do not use text some locations on maps so you can go client main.lua and look for where you can edit that.



Those blips does have text, but don’t shows up.

Any ideas?



So when you go to eg ammunation you don’t see the blip on visual?



Yes, the only problem is the blip text


So, the only problem is you can’t see text on pause menu map?


Yes. that the problem


Is the problem with bank robbery script?


Do you mean esx_holdupbank? Maybe i should remove it?


Yes, if it’s with esx_holdup it’s normal you need just hide them on files and you do it with # before code starts.


But you think that esx_holdup is affecting another blips?


No it’s not effectire to another blips :slight_smile: just disable map blips.


There’s not a way to fix the blips text issue?


It’s not an issue it doesn’t have a text and i recommend you to disable map markers for esx_holdup.


The blip that doesn’t show text it the “esx_weashops”.


I am having the same issue, but amplified… What in terms of code should I be looking for in the client .lua files of these add-ons that would add the descriptor to the map blip?


Maybe you guys hit the maximum blip limit?
Or you edited the script without knowing what it does.
Or finally it could be they don’t have locales bounded to them, not too sure it could be many things


What’s the blip limit? I have like, 65 - 70 blips…