Heartbeat and ip



when i run my server it just keeps sending heartbeats https://gyazo.com/7f7eebcdec4a20127a8fee7614e747e7

Also how do i set the ip of the server to my ip?


Pretty sure “heartbeat” is dat it’s checking it’s working or something

And how do u mean “set the ip of the server to my ip?”


when i run my server and its up i put my ip in the dedicated area and it doesnt ping i tried tcp in and out to set the ip adress to my vps ip but it doesnt seem to work


like u can’t portforward or what?


its portforwarded allredy, i start the server type in the ip of my vps and port and it doesnt ping. but in my log it says this iphttps://gyazo.com/c8bd85510bce2c06434745964280a142 and then i tried that… it doesnt work either idk what to do


Tho u have a working key and stuff like that?

And u put exakly the right ip? I can try it 2 of course


yes i tried several times there is no error with the key ill send you the 2 ip’s


Dat is no ip dat’s needed THO might be the one to use so


didnt work… idk what to do at this point. im thinking i setup the server wrong


Can’t really be if u go on your VPS can u like look on whatsmyip.org and see what ip it uses? or is dat impossible


i did that thats the 141


Pretty sure this is the IP of the FiveM internal server. You cannot connect to this. Instead, you have to connect to your VPS’s public IP address.

If you’re VPS is windows, you will need to add FXSever to your firewall


how do i see what that is


If u can use your VPS and go around and open browsers, open a broswer and go on to whatsmyip.org


Generally the host will send you an email with the IP


i have the ip i think but like i said i tried that and it didnt ping


Then follow what he said before if it’s windows


it is and i did i might just try remaking my server


Should not be needed


If the server is up it should work properly, like is the port that the server is using portforwarded and allowed in the firewall?