Having An Issue I Need Help Please having bad issues


#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version? Up To Date
**Up to date? yes
**Legit or Pirate copy? Legal
**Steam/CD/Social Club? Steam
**Windows version? Latest
**Did you try to delete caches.xml and try again? many of times
**Error screenshot (if any)


**System specifications
**What did you do to get this issue? idk
**What server did you get this issue on? My Server Only
**CitizenFX.log file CitizenFX.log (251.5 KB)

**.dmp files/report IDs 1d3cf102-336d-4888-b950-11ca3549dc14.dmp (5.5 MB)

If an issue with starting:
**GTA V folder screenshot N/A Its Fine
**GTA V/update/x64/dlcpacks screenshot N/A They Are Fine
**Filepath to FiveM folder N/A
**FiveM client folder screenshot N/A
**Did you try to disable/uninstall your Anti-virus?N/A

Also add what you already tried so far. So i get up this morning there is an update for fivem ok updated it i keep getting this error and i have been at this for now 7hours im about idk done with it its something to do with ymaps and it was fine before this update this morning . i have reinstalled fivem completely that doesnt work. i have deleted the cache still same thing if i disable all my ymaps everything will work fine . i have updated my server build to the latest, i have verify my game files 5 x and still no fix if you can please tell me what is causing this on my server or what that would be great i hopeit can be fix but it was working yesterday and the day before but today its not


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Looks like some asset the server has crashes your client:

[     55297] error function called from 0x141268969 for code 0x8c380ffc
[     55297] GlobalError: An exception occurred (c0000005 at 0x7ff9f971000e) during loading of resource_surrogate:/station11.rpf in data file mounter class CfxPackfileMounter. The game will be terminated.

Please remove the station11 resource from your server.


#4

it seems a bunch of ppls ymaps are making this issue including mine after the latest FiveM update… will there be a fix for this or is this due to props colliding etc… ?


#5

Some sample .ymap that causes this issue would be helpful for debugging this issue I guess.


#6

For me to fix the issue i had to make sure all my ymaps didn’t have any spaces in the name. Once that was done client loaded in just fine again


#7

ok ill look at all them


#8

ok 2 days alter after ymaps removed and server stable, now another ymap is causing a problem??? wtf… so maybe next week another one will do too?


#9

I have sent these ymaps that cause mine to crash on to another server and they work fine? what gives?


closed #10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.