Have never been able to get FiveM Running



GTA V version?
Up to date?
as far as i know
Legit or Pirate copy?
Steam/CD/Social Club?
Social club Have also tried with steam version same error
Windows version?
Did you try to delete caches.xml and try again?
Many times
Error screenshot (if any)

System specifications
i7 4690k, 32gb ram twin 1070s in sli
What did you do to get this issue?
i tried to install fiveM/ use FiveM
What server did you get this issue on?
No server as i cannot get it to start
CitizenFX.log file

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Many times
Also add what you already tried so far.
i have tried to uninstall/reinstall both fivem and GTA i refunded my steam version and bought it from rockstar warehouse
ive looked over your code to see if i could see a problem but with the crazy error message scheme i cant tell where the error is coming from. i made a video(https://youtu.be/nxB7V-oGVrY) of what it does when i try to open it as well as how i can atleast get the splash screen working. i asked in discord if there was a dev on that maybe i could talk to about the code to maybe see if i can find WHERE this error is happening and if there was a way that i could help with a fix but was shut down as " this is not the place for technical support" i opened a post on this subject before that was never responded too. the biggest thing i ask is that someone respond to me. ive been trying to get this working for almost a month and i have yet to even hear a “we dont know what causes that”.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.