Hangs on loading server, all servers


#1

When I go to a server with a verbose loading screen it hangs on init audNorthAudioEngine.

GTA V version? steam, fresh install
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? steam
Windows version? win10 1703 os build 15063.296
Did you try to disable/uninstall your Anti-virus? no third party antivirus installed, tried with windows firewall off.
Did you try to delete caches.xml and try again? yes


GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder G:\fivem
FiveM Application Data folder screenshot


System specifications

AMD FX-9590
12GB RAM
R9 280 3GB

CitizenFX.log file https://pastebin.com/Esdeaagp
.dmp files Where would I find those? or is it only with crash


Hangs on loading with all servers
#2

Should I run in debug mode to get a more verbose log?
and if so how?


#3

Does anyone know how to fix this? I’m having the same problem…


#4

Have you tried to re-install FiveM altogether, making sure to remove all previous files?


#5

Yes, the first time I did not know the install procedure so I clicked from my downloads folder. Removed the filles in AppData and downloads, created a folder on my games disk and ran the installer there.
I will check / try again after I get home in a few.


#6

removed fivem folder
removed fivem and citizenfx folders from appdata
fresh download from the wiki
new folder, copy download into it
install

It did remember my gtav location, is there a registry key or did I miss a folder?

same thing, loading server hangs on INIT audNorthAudioEngine.
I’m new to fivem so I haven’t been able to join a server yet.


#7

Just tried to start with the new update. Same problem.
Does anyone have an idea what may be causing this?


#8

Anyone?
20charsforabump


#9

After the update this is still an issue.
Can someone please take a look at this?
I can produce more logs if you need them


#10

#11

I will post there thank you.
Thought this would be a bug with some compatibility but if it’s purely on my end I apologise.


#12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.