GtaV.Exe File Missing or won't find


#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**1.203
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**layfield71@gmail.com
Windows version? windows 7
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications
What did you do to get this issue? can’t find GTAv.exe
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far. I tried finding all Gtav.exe prefrences but It doesnt seem to find any of my gtav.exe and when I go to open FiveM It prompts me to find a folder containing a “GTAV.Exe File”


#2

It says Procedure entry point ucrtbase.abort could not be located in the dynamic link api-rms-win-crt-runtime-/1-1-0.dll.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.