GTA 5 (Five M) Launch Error (DXGL_ERROR_DEVICE_REMOVED)

help

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Home
Did you try to delete caches.xml and try again? No
Error screenshot (if any) https://gyazo.com/49f16ad6bc049148a88e7f3fd3e40cae
System specifications CPU: i7-6700 GPU: GTX 1070 HardDrive: 1TB HDD RAM: 16GB
What did you do to get this issue? Installed FiveM
What server did you get this issue on? Couldn’t even load to the servers
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot https://gyazo.com/203c1802b1b3d45d45f57993ec28ccb3
GTA V/update/x64/dlcpacks screenshot can’t find
Filepath to FiveM folder https://gyazo.com/5f2afe8bc778996a29f733d4e31d3a81
FiveM client folder screenshot https://gyazo.com/9bf3ee66931ef287fd0ce200281263af
Did you try to disable/uninstall your Anti-virus? Yes


#2

That folder should definitely not be empty. Are you sure your FiveM is installed correctly? Also the other screenshots you provided don’t actually show the folders that are requested by the template.

Did you ALT TAB out of the game when playing in full screen? This has been the cause of this error for multiple people. Try running in windowed borderless mode. Also disable any ingame overlays such as Fraps, Shadowplay, etc.


#3

I cant even make it inside of the game


#4

Like I said:


#5

how could I tell if they are installed correctly


#6

and now when I try re-installing it wants to do this


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.