Green-uncle-pip FiveM Error

help
errors

#1

GTA V version?
Build 1290 V142.
Up to date?
yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Windows 10 Pro x64 Version 1709 OS Build 16299.125
Did you try to delete caches.xml and try again?
Yes
Error screenshot (if any)
FiveM Crash 1-8-2018
System specifications
Processor: AMD FX-4350 Quad-Core 4.20GHz
Installed Ram: 8.00 GB
Video Card: GTX Nvidia 1080
What did you do to get this issue?
I disconnected from the Green leaf Gaming community server and exited FiveM via the X in the top right corner of the application
What server did you get this issue on?
Server Name: Green Leaf RP | Server 1 | Beta Live - http://www.GreenLeafRP.com
Gametype: Freeroam
Map: fivem-map-skater
Address: 13.91.3.39:30120
Players: 16/32
Client scripts allowed: No
CitizenFX.log file
CitizenFX.log (420.6 KB)
.dmp files/report IDs
508cf617-98b7-458e-8013-8d94fc9a20e0.dmp (4.2 MB)

If an issue with starting:
GTA V folder screenshot
N/A
GTA V/update/x64/dlcpacks screenshot
N/A
Filepath to FiveM folder
N/A
FiveM client folder screenshot
N/A
Did you try to disable/uninstall your Anti-virus?
N/A
Also add what you already tried so far.
I’ve tried clearing my cache already for FiveM by going to the application data folder however I still seem to be getting this error.


#2

Might have something to do with the current outage… I’d try again later.


#3

I doubt that, and considering I originally posted this topic five days ago if it was because of the current outage I would have thought it would have happened then instead of yesterday.


#4

Are you getting this issue on just one server?


#5

Yes so far I am getting this issue on one server, I’ve had other issues on different servers though this is the only server I’m getting a “green-uncle-pip” error even though I’ve had this issue once on this server.


#6

I see a lot of these:

[     93062] nui://mellotrainer/nui/trainer.js:993, Nothinhg
[     93062] 
[     93062] nui://mellotrainer/nui/trainer.js:993, Nothinhg
[     93062] 
[     93062] nui://mellotrainer/nui/trainer.js:993, Nothinhg

So it’s probably an issue related to this resource, or another one…


#7

Okay I believe that may resolve what the problem is then. I’ll have to let the server dev know so they can fix it.


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.