Getting an error about not having a license key


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
1.0.1365.1
Up to date?
yes
Legit or Pirate copy?
legit
Steam/CD/Social Club?
steam
Windows version?
current build of windows 10
Did you try to delete caches.xml and try again?
yes
Error screenshot (if any)


System specifications
I-5 4670k
8gb ram
gtx 1060
What did you do to get this issue?
tried starting the server
What server did you get this issue on?
CitizenFX.log file
n/a
.dmp files/report IDs
n/a

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
yes

Also add what you already tried so far.
tried using an older build, deleting the server.cfg and redoing it, using a new key.

I don’t know what to do I have the server key in the right spot.


#2

put “licencekey” key in between them


#3

Ok I did that and I still get that error.


#4

sayiing same thing…


#5

Yeah it is. even after saving that and restarting everything


#6

spaces too
1

and set key up correct on keymaster.fivem.net


#7


Yes I did that


#8

try a fresh server…can keep start.bat and server.cfg just make new server

show set up pic … i.e folders and locations, and text in start.bat


#9

Ok I will give that a try real quick.


#10

this typicaly means you are not launching the server from within your server-data folder or your batch file is not setup correctly and isnt using your config file.

i see you are using run.cmd you need to re-read the wiki page and follow it very carefully.


#11

You are not launching the server correctly. You are clicking on run.cmd which is not what you’re supposed to do.

Please refer to Step 8 of https://wiki.fivem.net/wiki/Running_FXServer

Also moved to #server-development:server-discussion


#12

:laughing: damn missed that bit…


#13

you need to make a start.bat file too

image

but change location to yours


#14

It’s the little mistakes that always get you. I appreciate the help.


#15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.