Get flung around in air when I load into my server


#1

**GTA V version?**idk newest
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**steam
**Windows version?**yes
**Did you try to delete caches.xml and try again?**yes
**Error screenshot (if any)**no
System specificationsidk
**What did you do to get this issue?**i started my own server I made and when I load in I just get flung around in the air
**What server did you get this issue on?**my own not port forwarded yet
CitizenFX.log fileidk
.dmp filesidk

I tried restarting the server and getting off and back on but nothing helps.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: