Georgia-sierra-west doesnt allow me to get into any server


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.0.1493.0
Up to date? Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Social Club
**Windows version?**1709
**Did you try to delete caches.xml and try again?**Yes
Error screenshot (if any)image
System specificationsRyzen 5 1400, 1050TI, 8143mb ram,
**What did you do to get this issue?**Nothing, it just randomly occurred one day and is very consistent.
**What server did you get this issue on?**California Valley Roleplay & Kent Roleplay
CitizenFX.log fileCitizenFX.log.1 (202.5 KB)

.dmp files/report IDs.cfbfe48b-d1ba-4a15-8372-391cc233cf03.dmp (5.5 MB)

If an issue with starting: Not an issue with starting, an issue with getting into servers
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
Reinstall my siren, verify game files


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Try deleting your cache in your FiveM application data.


#4

i had that problem and it fixed it self for me but


#5

I did a complete reinstall of GTAV, still getting the same error code, so it is definitely something to do with FiveM, been happening for weeks and it’s starting to make me want to quit FiveM.


#6

Join a Vanilla server and see if it still crashes. Your log file has an insane amount of errors that are server related and not because of FiveM.

That log file also doesn’t show that crash error you posted. This has a timeout. Upload CitizenFX.log not CitizenFX.log.1


#7

CitizenFX.log (12.7 KB)

I did join a public server and it was fine, could you please tell me what the issue is so I can tell the developers of the community I am in?


#8

If you give them the log file then they’ll know what to do with it.


#9

I also tried joining a vanilla server, with a verified GTA V game, and a clean fivem and got the same error code…