Gamecache outdated (RESOLVED)


#1

So i have tried installing it on my pc but i keep getting this error message.

My copy of GTA V is legit
a steam version
All drivers are up to date
GTA is Version is: 1.0.944.2

I couldn´t find any Citizen logs and i have no idea what .dmp files are


#2

first of all you need a clear gta v folder, so no mods


#3

That did the trick! Thanks mate!


#4

No problem man, thats what i am here for!