Game crash on launch (Romeo-august-mountain) FIXED


#1

Hey,

My game is crashing everytime that i try to start it (just after clicking the FiveM.exe ) all the spec are below, just before, i want to say that i used to play the game a week ago, and it suddenly happened without any modification of my files etc.

GTA V version? 1.0.1365.1
Up to date? Yep
Legit or Pirate copy? Legit
Steam/CD/Social Club? CD Version
Windows version? Windows 10 version 10.0.16299.309
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Check my first comment , new error.
System specifications AMD FX-6300 , 8GB Ram , Radeon R7 240
What did you do to get this issue? Just launching the FiveM.exe and after like 20 secondes i get this error.
What server did you get this issue on? Got on game start
CitizenFX.log file
.dmp files/report IDsCitizenFX.log (1.8 KB)

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder E:\FiveM\client
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes, anti-virus, firewall, windows defender, everything.

I already tried many things i found on the forum : deleteing CitizenFX in appdata, reinstalling the client, clear caches.xml etc etc, nothing.

The thing is that the FiveM Solo is working, i can launch the menu, but the FiveM.exe is crashing, also, i don’t think that’s it’s a problem from my PC Specifications, because i used to play the game for a month and 5 or 6 days ago, i had a crash and then i never could restart the game again.

Thanks for your help, and sorry for my bad english.


#2
[      1156] Initialized system mapping!
[      1234] Got ros:launcher process - pid 7532
[      1250] Initializing Mono
[      1266] CitizenFX Steam child starting - command line: "E:\FiveM\client\FiveM.app\cache\subprocess\FiveM_SteamChild.exe" -steamchild:2576
[      1266] game parent PID: 2576
[      1266] waiting for process to exit...

That seems to be your issue. Hopefully someone knows what that means. gl


#3

Okay, i’m gonna try to quit steam, relaunch it again, thanks ^^

EDIT : My CitizenFX has changed after that, and now i get this error :

Capture
CitizenFX.log (3.1 KB)


#4

it may have something to do with your graphics drivers, try updating them… as of late fivem seems to have random issues with older cards.


#5

You’re getting the same error.


#6

Thanks, after a driver update i managed to enter the game, but now, i get 2 times on 4 the “seven-fruit-magazines” error :x


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.