FXServer Hosting Windows Server

fxserver
windows

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
Did you try to delete caches.xml and try again?
Error screenshot (if any)
System specifications
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Hello, I am trying to run a server form my windows server 2012. I have got the files installed correctly, I also got the server “running” however I cannot join it. Let alone see if in direct connect. I have port forwarded the UDP ports and opened them up in the windows firewall. However it does not load on 30120 port instead it loads in on 30110 port.

However, I did set it for 30120, I even tried saving it and clearing the cache then restarting it and that does not work either. Any help would be appreciated!! Thanks!!


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.