FXServer error FXServer.exe application error code (0xc000007b)

fxserver

#1

I have created a new FXServer when I run!]the server through cmd I will receive

C:\FiveMServer>./run.cmd +exec server.cfg
’.’ is not recognized as an internal or external command,
operable program or batch file.

when I run through a .bat file it will return a different error

image

if anyone can help I am at a loss on what to do


#2

You shouldn’t need to prefix the command with ./ on windows. Just use run.cmd +exec server.cfg.

As for the second error, are you running the cmd file from within the “server-data” directory? If not, this could be your issue.


#3

hi the “server-data” is located in the directory but it will still show the error 7b


#4

I am getting the same issue.But I have no clue how to use MYSQL or XAMMP


#5

How is MYSQL or XAMMP related to this server starting issue? Also make a start.cmd file in the same folder as your server.cfg and run.cmd file and put this inside:

run.cmd +exec server.cfg

that should work.


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.