FX-SERVER issue

help
fxserver

#1

I need some help with my fx-server.
I’ve watched some tutorials on youtube how to start an fx server and how to get it running/fix it.
but when i download the server then the file/server is kinda wrong, it’s hard to explain but i’ll try my best.
How it should look like


How mine look like Inkederroe_LI
On all of the tutorials i’ve watched their (run) file is only named ‘‘run’’ and mine is ‘‘run.cmd’’ why is that?
I can’t even open the (run.cmd) file :confused:


#2

its fine, its only showing the file extensions so you probably at some point unchecked “file extensions hidden” so its normal.

However the extensions itself i think may be wrong and the Files shown in the tutorial seems to be older.

I would follow the guide from there wiki page and download the server files from there site.


#3

But i’ve already followed the wiki tutorial and i still get the run.cmd.
My friend has tried as welln and he gets the ‘‘run’’ file :confused:


#4

Run.cmd and run are the same thing. It’s just your PC has the option enabled to show file extensions. Just right click it and run as administrator


#5

Nothing happens :confused:


#6

Try changing .cmd to .bat and try again


#7

Well how? i’ve already tried to change the name on it to ‘‘run.bat’’ but it says ‘‘If you change the file extension, there is a risk that the file can not be used. Do you want to change?’’

So i can’t change the name on the file :confused:


#8

You can change it. You are just choosing not too. That’s just a generic message from windows. It’s fine. You can always change it back or re-download it if it doesn’t work.

If you cant work out the simplicities of changing a file extension then I’m afraid hosting Your Own server is going to be an absolute headache.


#9

How do i change it then? I’ve re-downloaded the file already but it’s still the same.
Haha i think so too.


#10

Right click the file. Say rename file, delete .cmd and replace it with .bat when Windows give you the message saying it may make the file unusable just press ok and let it happen.


#11

Well i can rename it but nothings happens when i dubble click on it :confused:


#12

Are you right clicking it and running as administrator?


#13

Yes but ir doesn’t work


#14

What should i do?:thinking:


#15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.