Fruit-east fifteen


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?: Latest
Up to date?: Yes
Legit or Pirate copy?: Legit
Steam/CD/Social Club?: Steam
Windows version?: Win 10 (latest build)
Did you try to delete caches.xml and try again?: Yes
Error screenshot (if any)Bez%20n%C3%A1zvu
System specifications: Win 10, I5-7500,Gtx 1060,16gb RAM
**What did you do to get this issue?**Tried to join server
What server did you get this issue on? Transport Tycoon
CitizenFX.log fileCitizenFX.log.1 (220.8 KB)

.dmp files/report IDsd318c310-0566-4b20-adea-43f311ae9b3e.dmp (4.4 MB)

Also add what you already tried so far. Run again, Allow mic in windows privacy settings

Same problem like: Crash while connecting to server But enabling mic in settings didn’t work out for me


#2

Please upload the log file that does not have a number appended. It’s called either CitizenFX.log or CitizenFX. This is your latest log

Are you only having this issue on the Tycoon gaming server? Try a pinned server to determine whether it’s a server specific issue.


#3

HereCitizenFX.log (221.5 KB)

its doing on transport tycoon servers only so i guess i must contact them


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.